In-app support (Intercom) is unavailable
Resolved
Apr 04 at 04:25pm NZDT
Caruso's in-app customer support provider, Intercom, has become available again. This issue was a result of Caruso's third-party service provider for in-app customer support, Intercom, undergoing emergency maintenance.
https://statuspage.incident.io/intercom-regions/us-hosting/incidents/01JQXN0KS04PAEZRND76070G02
Affected services
getcaruso.com
Created
Apr 04 at 04:09pm NZDT
Caruso's in-app customer support provider, Intercom, is undergoing emergency maintenance. Intercom anticipates that this will last for up to 1 hour.
Please contact support@getcaruso.com for any customer support requests during this time.
https://statuspage.incident.io/intercom-regions/us-hosting/incidents/01JQXN0KS04PAEZRND76070G02
Affected services
getcaruso.com