Back to overview
Degraded

Authentication provider DNS outage

Feb 11 at 07:59am NZDT
Affected services
getcaruso.com

Resolved
Feb 11 at 08:47am NZDT

Caruso's authentication provider Clerk is reporting that their DNS outage has resolved.

They had previously been experiencing a DNS outage, resulting in intermittent errors signing in to our Admin App. The Investor Portal and API were unaffected.

Created
Feb 11 at 07:59am NZDT

Caruso's authentication provider Clerk is experiencing a DNS outage. This is resulting in intermittent errors signing in to our Admin App.

The Investor Portal and API are unaffected.