Delays sending email
Resolved
Jan 30 at 07:27pm NZDT
99% of the email backlog has now cleared. We are continuing to monitor all email delivery. New email is sending instantly and being delivered at high rates.
Affected services
Updated
Jan 30 at 06:55pm NZDT
96% of the email backlog has now cleared. We are continuing to monitor all email delivery. New email is sending instantly and being delivered at high rates.
Affected services
Updated
Jan 30 at 06:30pm NZDT
92% of the email backlog has now cleared. We are continuing to monitor all email delivery. New email is sending instantly and being delivered at high rates.
Affected services
Updated
Jan 30 at 06:15pm NZDT
Approximately 85% of the email backlog has now cleared. We are continuing to monitor all email delivery. New email is sending instantly and being delivered at high rates.
Affected services
Updated
Jan 30 at 05:58pm NZDT
New email is sending instantly and being delivered at high rates. The backlog of email messages is steadily reducing and delivering to email inboxes.
Affected services
Updated
Jan 30 at 05:45pm NZDT
We have implemented a fix and the backlog of email messages is being worked through and delivered at high rates.
Affected services
Created
Jan 30 at 05:30pm NZDT
Due to a surge in email activity coinciding with new dedicated email IP addresses being configured, our email server has been throttled and there is a backlog of email messages. This issue is urgently being worked on by our engineering team.
Affected services