Major AWS Outage
Resolved
Oct 21 at 12:18pm NZDT
Amazon Web Services (AWS) have marked the incident as resolved.
Caruso does not host in the affected AWS region, but Vercel (a key service provider) was experiencing an outage the was intermittently affecting the availability of Caruso's Investor Portal.
Caruso's Admin App (app.getcaruso.com) remained available and fully functional throughout the incident.
Incident background:
There was a major outage affecting Amazon Web Services, Caruso's critical cloud service provider. This outage primarily affected the AWS region us-east-1 whereas Caruso primarily hosts in us-west-2. Caruso has backups in multiple regions.
Affected services
Updated
Oct 21 at 11:15am NZDT
Caruso's Investor Portal has recovered. The investor portal was previously unavailable due to the ongoing Major AWS Outage incident. Caruso does not host in the affected AWS region, but Vercel (a key service provider) is experiencing issues.
Caruso's Admin App (app.getcaruso.com) is available and fully functional.
Incident background:
There is an ongoing outage affecting Amazon Web Services, Caruso's critical cloud service provider. This outage is primarily affecting the AWS region us-east-1 whereas Caruso primarily hosts in us-west-2. Caruso has backups in multiple regions.
Another update will be provided in the next 60 minutes.
Affected services
Updated
Oct 21 at 11:05am NZDT
In the last few minutes, Caruso's Investor Portal has begun returning an error. We are currently investigating, but based on the error believe this to relate to the ongoing Major AWS Outage incident. Caruso does not host in the affected AWS region, but Vercel (a key service provider) is experiencing issues.
Caruso's Admin App (app.getcaruso.com) is available and fully functional.
Incident background:
There is an ongoing outage affecting Amazon Web Services, Caruso's critical cloud service provider. This outage is primarily affecting the AWS region us-east-1 whereas Caruso primarily hosts in us-west-2. Caruso has backups in multiple regions.
Another update will be provided in the next 30 minutes.
Affected services
Updated
Oct 21 at 10:31am NZDT
Caruso's Investor Portal has recovered. The investor portal was previously unavailable due to the ongoing Major AWS Outage incident. Caruso does not host in the affected AWS region, but Vercel (a key service provider) is experiencing issues.
Caruso's Admin App (app.getcaruso.com) is available and fully functional.
Incident background:
There is an ongoing outage affecting Amazon Web Services, Caruso's critical cloud service provider. This outage is primarily affecting the AWS region us-east-1 whereas Caruso primarily hosts in us-west-2. Caruso has backups in multiple regions.
Another update will be provided in the next 60 minutes.
Affected services
Updated
Oct 21 at 10:02am NZDT
Caruso's Investor Portal is currently unavailable due to the ongoing Major AWS Outage incident. Caruso does not host in the affected AWS region, but Vercel (a key service provider) is experiencing issues.
Caruso's Admin App (app.getcaruso.com) is available and fully functional.
Incident background:
There is an ongoing outage affecting Amazon Web Services, Caruso's critical cloud service provider. This outage is primarily affecting the AWS region us-east-1 whereas Caruso primarily hosts in us-west-2. Caruso has backups in multiple regions.
Another update will be provided in the next 30 minutes.
Affected services
Updated
Oct 21 at 09:27am NZDT
Caruso's Investor Portal is currently unavailable due to the ongoing Major AWS Outage incident. Caruso does not host in the affected AWS region, but Vercel (a key service provider) is experiencing issues.
Caruso's Admin App (app.getcaruso.com) is available and fully functional.
Incident background:
There is an ongoing outage affecting Amazon Web Services, Caruso's critical cloud service provider. This outage is primarily affecting the AWS region us-east-1 whereas Caruso primarily hosts in us-west-2. Caruso has backups in multiple regions.
Another update will be provided in the next 30 minutes.
Affected services
Updated
Oct 21 at 09:00am NZDT
Caruso's Investor Portal is currently unavailable due to the ongoing Major AWS Outage incident. Caruso does not host in the affected AWS region, but Vercel (a key service provider) is experiencing issues.
Caruso's Admin App (app.getcaruso.com) is available and fully functional.
Incident background:
There is an ongoing outage affecting Amazon Web Services, Caruso's critical cloud service provider. This outage is primarily affecting the AWS region us-east-1 whereas Caruso primarily hosts in us-west-2. Caruso has backups in multiple regions.
Another update will be provided in the next 30 minutes.
Affected services
Updated
Oct 21 at 08:30am NZDT
In the last few minutes, Caruso's Investor Portal has begun returning an error. We are currently investigating, but based on the error believe this to relate to the ongoing Major AWS Outage incident.
Caruso's Admin App (app.getcaruso.com) is available and fully functional.
Incident background:
There is an ongoing outage affecting Amazon Web Services, Caruso's critical cloud service provider. This outage is primarily affecting the AWS region us-east-1 whereas Caruso primarily hosts in us-west-2. Caruso has backups in multiple regions.
Another update will be provided in the next 30 minutes.
Affected services
Updated
Oct 20 at 10:23pm NZDT
Caruso's Admin App (app.getcaruso.com) and Investor Portal are available and fully functional.
Caruso's marketing website at www.getcaruso.com is now available and fully functional. It was previously unavailable due to an Amazon Web Services outage affecting a key service provider, Vercel.
Incident background:
There is an ongoing outage affecting Amazon Web Services, Caruso's critical cloud service provider. This outage is primarily affecting the AWS region us-east-1 whereas Caruso primarily hosts in us-west-2. Caruso has backups in multiple regions.
Affected services
Updated
Oct 20 at 09:51pm NZDT
Caruso's Admin App (app.getcaruso.com) and Investor Portal are available and fully functional.
Caruso's marketing website at www.getcaruso.com is unavailable due to an Amazon Web Services outage affecting a key service provider, Vercel.
Incident background:
There is an ongoing outage affecting Amazon Web Services, Caruso's critical cloud service provider. This outage is primarily affecting the AWS region us-east-1 whereas Caruso primarily hosts in us-west-2. Caruso has backups in multiple regions.
Another update will be provided in the next hour.
Affected services
Updated
Oct 20 at 09:36pm NZDT
Caruso's Admin App (app.getcaruso.com) and Investor Portal remain available.
Caruso's marketing website at www.getcaruso.com is unavailable.
Incident background:
There is an ongoing outage affecting Amazon Web Services, Caruso's critical cloud service provider. This outage is primarily affecting the AWS region us-east-1 whereas Caruso primarily hosts in us-west-2. Caruso has backups in multiple regions.
Another update will be provided in 15 minutes.
Affected services
Updated
Oct 20 at 09:21pm NZDT
Access to Caruso's Admin App (app.getcaruso.com) and Investor Portal have been restored after brief downtime due to a global Amazon Web Services outage. Caruso's website at getcaruso.com is unavailable.
Incident background:
There is an ongoing outage affecting Amazon Web Services, Caruso's critical cloud service provider. This outage is primarily affecting the AWS region us-east-1 whereas Caruso primarily hosts in us-west-2. Caruso has backups in multiple regions.
Another update will be provided in 15 minutes.
Affected services
Updated
Oct 20 at 09:11pm NZDT
There is an ongoing outage affecting Amazon Web Services, Caruso's critical cloud service provider. This outage is primarily affecting the AWS region us-east-1 whereas Caruso primarily hosts in us-west-2. Caruso has backups in multiple regions.
Caruso's Admin App (app.getcaruso.com) and Investor Portal are unavailable due a dependency on Vercel. Caruso's website at getcaruso.com is also unavailable. There is no effect on the integrity of client data.
Another update will be provided in 15 minutes.
Affected services
Created
Oct 20 at 09:07pm NZDT
There is an ongoing outage affecting Amazon Web Services, Caruso's critical cloud service provider. This outage is primarily affecting the AWS region us-east-1 whereas Caruso primarily hosts in us-west-2. Caruso has backups in multiple regions.
So far, Caruso's Admin App (app.getcaruso.com) and Investor Portal appear to be unaffected. Caruso's website at getcaruso.com is unavailable.
Another update will be provided in 15 minutes.
Affected services