Back to overview
Downtime

Caruso's Admin Application is unavailable

Sep 16 at 06:27pm NZST
Affected services
getcaruso.com

Resolved
Sep 16 at 06:35pm NZST

Incident resolved. Caruso's critical third-party service provider has resolved their outage that lasted approximately 12 minutes.

Due to a system degradation at one of Caruso's critical third-party service providers, it was not possible to sign in to the Caruso Admin Application.

The Investor Portal and API were not affected.

Updated
Sep 16 at 06:32pm NZST

Due to a system degradation at one of Caruso's critical third-party service providers, it is not currently possible to sign in to the Caruso Admin Application.

The Investor Portal and API are not affected.

We will provide another update by 6:45pm.

Created
Sep 16 at 06:27pm NZST

We are investigating an issue with Caruso's Admin Application. The Admin Application is unavailable.

The Investor Portal does not appear to be affected.