Back to overview
Degraded

Reports of system slowness and users being logged out - Admin App

Jul 01 at 09:11am NZST
Affected services
getcaruso.com

Resolved
Jul 01 at 09:41am NZST

We have observed latencies and error rates return to normal. We are marking this incident as resolved, however we will continue to monitor for the rest of the day.

This incident of general system slowness and occasional logging out of Admin users was caused by a third-party service provider, Clerk. This was only affecting the Caruso Admin application and is not affecting the Investor Portal.

Created
Jul 01 at 09:11am NZST

We have received reports of general system slowness and users being occasionally logged out. This is only affecting the Caruso Admin application and is not affecting the Investor Portal. We believe that this is caused by a third-party dependency.

We are investigating and will provide another update within the next 30 minutes.