Back to overview
Downtime

System outage

Jun 19 at 12:10pm NZST
Affected services
getcaruso.com

Resolved
Jun 19 at 12:16pm NZST

A rollback has been completed and Caruso's system has recovered.

Created
Jun 19 at 12:10pm NZST

A system outage event has occurred, currently suspected to be caused by a failed deployment that initially passed health checks. A rollback has been initiated and ETA to fix is 5 minutes.