Back to overview
Downtime

Admin App Unavailable

Feb 20 at 03:29pm NZDT
Affected services
getcaruso.com

Resolved
Feb 20 at 04:05pm NZDT

No further errors have been observed. This incident is marked as fully resolved, but we will continue to monitor our service closely for any related issues over the next 24 hours.

Updated
Feb 20 at 03:45pm NZDT

The root cause has been identified and service availability has been partially restored.

Created
Feb 20 at 03:29pm NZDT

We are investigating reports of unavailability of the Caruso administrative application.