Intermittent errors when loading the Investor Portal
Resolved
Dec 12 at 06:02pm NZDT
The underlying issue with our investor portal application hosting provider, Vercel, has been marked as resolved.
Affected services
Updated
Dec 12 at 05:34pm NZDT
We have seen no more errors related to this issue.
Caruso's investor portal application hosting provider, Vercel, has provided the following update:
"Our upstream provider rolled out a fix. EDGEFUNCTIONINVOCATION_TIMEOUT rates are down. We are continuing to monitor the results."
We will continue to monitor and update this page until Vercel marks the incident as fully resolved.
Affected services
Updated
Dec 12 at 05:09pm NZDT
Error rates have drastically reduced from Caruso's investor portal application hosting provider, Vercel.
We anticipate that this incident will be quickly resolved. We will continue to monitor and update this page until Vercel marks the incident as fully resolved.
Affected services
Created
Dec 12 at 05:02pm NZDT
Caruso's investor portal application hosting provider, Vercel, is suffering from a minor outage that is affecting functionality that Caruso's investor portal depends on. You can find out more information from the source of this outage here: https://www.vercel-status.com/incidents/rwljfx6qrhw0
We anticipate that this incident will be quickly resolved. We will continue to monitor and update this page until Vercel marks the incident as fully resolved.
Affected services