Back to overview
Degraded

Intermittent errors and slow load times due to AWS outage

Sep 19 at 11:26am NZST
Affected services
getcaruso.com

Resolved
Sep 19 at 07:08pm NZST

Amazon Web Services (AWS) has classified the incident as resolved.

Updated
Sep 19 at 06:04pm NZST

The situation has substantially improved and we have seen no relevant error for 2 hours. Load times have also normalised. With a high degree of certainty, we believe that this incident is a result of the current AWS network connectivity issues (https://status.aws.amazon.com/rss/multipleservices-us-west-2.rss).

We will continue to monitor and update this page until AWS marks the incident as fully resolved.

Updated
Sep 19 at 03:21pm NZST

Occasional network errors have occurred in the past 30 minutes. With a high degree of certainty, we believe that this incident is a result of the current AWS network connectivity issues (https://status.aws.amazon.com/rss/multipleservices-us-west-2.rss).

We will continue to monitor and update this page until AWS marks the incident as fully resolved.

Updated
Sep 19 at 01:14pm NZST

The situation has substantially improved and we have seen no relevant error for over 1 hour. Load times have also normalised. With a high degree of certainty, we believe that this incident is a result of the current AWS network connectivity issues (https://status.aws.amazon.com/rss/multipleservices-us-west-2.rss).

We will continue to monitor and update this page until AWS marks the incident as fully resolved.

Updated
Sep 19 at 12:54pm NZST

The situation has substantially improved and we have seen no relevant error for 45 minutes. Load times also appear to have normalised. With a high degree of certainty, we believe that this incident is a result of the current AWS network connectivity issues (https://status.aws.amazon.com/rss/multipleservices-us-west-2.rss).

We will continue to monitor and update this page until AWS marks the incident as fully resolved.

Updated
Sep 19 at 12:29pm NZST

Errors from AWS have substantially reduced and load times are returning back to normal. We will continue to provide updates until the incident is resolved.

Created
Sep 19 at 11:26am NZST

We are experiencing intermittent errors and slow load times with a high variance in latency due to an ongoing AWS outage (https://health.aws.amazon.com/health/status) affecting the us-west-2 region that Caruso primarily bases it's services in.

The situation has drastically improved and we expect the incident to be resolved by AWS within 60 minutes.